ELS Vs none-ELS vlan configuration : https://kb.juniper.net/InfoCenter/index?page=content&id=KB11013&cat=QFX_SERIES&actp=LIST
Configuration |
|
---|
|
Code Block |
---|
title | create vlan and interface |
---|
| {master:0}
jkriker@qfx5110-18> show configuration interfaces xe-0/0/0
unit 0 {
inactive: family inet {
address 10.10.1.2/24;
}
family ethernet-switching {
interface-mode access;
vlan {
members vlan1230;
}
}
}
{master:0}
jkriker@qfx5110-18> show configuration interfaces xe-0/0/2
unit 0 {
inactive: family inet {
address 10.10.10.1/24;
address 10.10.20.1/24;
}
family ethernet-switching {
interface-mode access;
vlan {
members vlan1230;
}
}
}
{master:0}
jkriker@qfx5110-18> show configuration interfaces irb
unit 0 {
family inet {
address 10.10.0.50/24;
}
}
{master:0}
jkriker@qfx5110-18> show configuration vlans
vlan1230 {
vlan-id 1230;
l3-interface irb.0;
}
{master:0}
jkriker@qfx5110-18> show configuration interfaces xe-0/0/0 | display set
set interfaces xe-0/0/0 unit 0 family inet address 10.10.1.2/24
deactivate interfaces xe-0/0/0 unit 0 family inet
set interfaces xe-0/0/0 unit 0 family ethernet-switching interface-mode access
set interfaces xe-0/0/0 unit 0 family ethernet-switching vlan members vlan1230
{master:0}
jkriker@qfx5110-18> show configuration interfaces xe-0/0/1 | display set
set interfaces xe-0/0/1 disable
set interfaces xe-0/0/1 unit 0 family ethernet-switching interface-mode access
set interfaces xe-0/0/1 unit 0 family ethernet-switching vlan members vlan1230
{master:0}
jkriker@qfx5110-18> show configuration vlans | display set
set vlans vlan1230 vlan-id 1230
|
|
Show commands |
|
---|
|
Code Block |
---|
title | show states |
---|
collapse | true |
---|
| {master:0}
jkriker@qfx5110-18> show ethernet-switching table
MAC flags (S - static MAC, D - dynamic MAC, L - locally learned, P - Persistent static, C - Control MAC
SE - statistics enabled, NM - non configured MAC, R - remote PE MAC, O - ovsdb MAC)
Ethernet switching table : 12 entries, 12 learned
Routing instance : default-switch
Vlan MAC MAC Age Logical NH RTR
name address flags interface Index ID
vlan1230 00:11:01:00:00:01 D - xe-0/0/2.0 0 0
vlan1230 00:11:01:00:00:02 D - xe-0/0/2.0 0 0
vlan1230 00:11:01:00:00:03 D - xe-0/0/2.0 0 0
vlan1230 00:11:01:00:00:04 D - xe-0/0/2.0 0 0
vlan1230 00:11:01:00:00:05 D - xe-0/0/2.0 0 0
vlan1230 00:11:01:00:00:06 D - xe-0/0/2.0 0 0
vlan1230 00:11:01:00:00:07 D - xe-0/0/2.0 0 0
vlan1230 00:11:01:00:00:08 D - xe-0/0/2.0 0 0
vlan1230 00:11:01:00:00:09 D - xe-0/0/2.0 0 0
vlan1230 00:11:01:00:00:0a D - xe-0/0/2.0 0 0
vlan1230 54:1e:56:70:49:a0 D - xe-0/0/0.0 0 0
vlan1230 c0:bf:a7:7c:78:03 D - xe-0/0/0.0 0 0
{master:0}
jkriker@qfx5110-18>
|
|
Code Block |
---|
title | show commands |
---|
collapse | true |
---|
|
|
...