Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

VASI x/0 and x/1

juniper call them: lt-0/0/0 & lt-0/0/1 and cisco vasi0 and vasi1& vasi1

https://docs.google.com/drawings/d/1vjul4JyjzGPRMRs-NAMjC0ncCe0418BVDO_KipJ0VvI/edit

Code Block
OneOS-R3#show running-config
ip vrf public
ip vrf private
bind ssh vrf public
hostname OneOS-R3
ip ssh enable
dot1x-profile show
exit
interface gigabitethernet 0/0
 description to OneOS-client1
 ip address 192.168.30.1 255.255.255.0
exit
interface gigabitethernet 0/1
 description LAN-to-Client1
 ip vrf forwarding private
 ip address 192.168.33.1 255.255.255.0
exit
interface gigabitethernet 0/2
exit
interface gigabitethernet 0/3
 description WAN-public
 ip vrf forwarding public
 ip address 192.168.0.123 255.255.255.0
 ip nat inside overload
exit
interface vasi 0/0
 ip vrf forwarding public
 ip address 10.10.10.1 255.255.255.252
exit
interface vasi 0/1
 ip vrf forwarding private
 ip address 10.10.10.2 255.255.255.252
exit
ip route vrf private 0.0.0.0 0.0.0.0 vasi 0/1
ip route vrf public 0.0.0.0 0.0.0.0 192.168.0.1
ip route vrf public 192.168.33.0 255.255.255.0 vasi 0/0
ip dhcp pool pool33
 default-router 192.168.33.1
 dns-server 8.8.8.8
 network range 192.168.33.10 192.168.33.15
exit
netconf-server
 enable
exit
OneOS-R3#

...