/
Forwarding group
Forwarding group
|
|
---|---|
| DUT#show running-config
console timeout 60000
hostname DUT
ip access-list extended LANA_ACL
permit ip 192.168.1.0 0.0.0.255 any log
deny ip any any log
exit
ip access-list extended LANB_ACL
permit ip 172.20.20.0 0.0.0.255 any log
deny ip any any log
exit
class-map match-any LANA_CM
match access-group LANA_ACL
exit
class-map match-any LANB_CM
match access-group LANB_ACL
exit
policy-route-map TrafficSteering
class LANA_CM
set ip forwarding-group 192
exit
class LANB_CM
set ip forwarding-group 172
exit
exit
interface gigabitethernet 0/0
description --WAN1--
ip forwarding-group 192
ip address 10.10.10.1 255.255.255.254
ip nat inside overload
exit
interface gigabitethernet 0/1
description --WAN2--
ip forwarding-group 172
ip address 20.20.20.1 255.255.255.254
ip nat inside overload
exit
interface gigabitethernet 0/2
description --LANA--
ip policy-routing TrafficSteering in # Steer traffic to WAN1 or WAN2
ip address 192.168.1.1 255.255.255.0
exit
interface gigabitethernet 0/3
description --LANB--
ip policy-routing TrafficSteering in # Steer traffic to WAN1 or WAN2
ip address 172.20.20.1 255.255.255.0
exit
interface gigabitethernet 1/0
exit
interface gigabitethernet 2/0
exit
ip route 0.0.0.0 0.0.0.0 10.10.10.0
ip route 0.0.0.0 0.0.0.0 20.20.20.0 |
|
|
|
|
|
|
, multiple selections available,
Related content
policy-route-map
policy-route-map
More like this
AJSEC Lab2 Virtual Routing / routing-instance
AJSEC Lab2 Virtual Routing / routing-instance
More like this
ip access-list or acl
ip access-list or acl
More like this
config on EX ( + routing-instance )
config on EX ( + routing-instance )
More like this
additional route in
additional route in
More like this
ip route and static route
ip route and static route
More like this